军事新闻

令人惊叹的主要趋势图指标大智慧背景趋势

发布时间:2019-05-11     浏览次数:

变量:p1 = 0。
DRAWG BKLAST(日期900101,STRIP(RGB(49,79,111),RGB(52,73,85),0));
M:= 121。
M2:= 17。
M3:= 166。
=()()()()()()()()()()()()()()()()()()()()()()()()+(MA(CLOSE)),20)))+(MA(闭合,24))+(MA(闭合,28))/ 7),M)。
A2:= MA(A1,M2)。
STICKLINE((((A1-A2)0),A1,A2,6,1),Color00 EAEA;
STICKLINE((((A1-A2)0),A1,A2,6,1),Color 54 D 110);
A:= EMA(斜率(EMA(关闭,55),10)x 15 +关闭,2)。
SD:EMA(A,13),ColorFFaaBE,DOTLINE。
DD5:=财务2(35)。
SS5:=财务2(37);
FF5:=财务2(18);
GG5:= FINANCE 2(3);
HH5:= DYNAINFO(39);
DRAWTEXTABS(10,10,STKLABEL +''+ STKNAME +''+ BKNAME),ColorFFaaBE;
DRAWTEXTREL(16,144,'市盈率:'+ NUMTOSTRN(HH5,2)+'%'+'每股收益:'+ NUMTOSTRN(GG5,3)),ColorFFaaBE;
IFC0ANDDISPSTATUS = 2THEN
DRAWTEXTREL(16,100,'总股本:'+ NUMTOSTRN(DD5,0)+'百万股'+'流通A股:'+ NUMTOSTRN(SS5,0)+'百万股),ColorFFaaBE;
RSV:=(CLOSE?LLV(LOW,7))/(HHV(HIGH,7)?LLV(LOW,7))×100。
k:= SMA(RSV,3.1)。
d:= SMA(k,3.1)。
A2:= BARSLAST(REF(CROSS(k,d),1));
B2:= REF(C,A2 + 1)CAND REF(k,A2 + 1)k和CROSS(k,d)。
彩票(IF(B20,1,0),L-0)。
25,“KDJ Bottom Back”)。
LC:= REF(关闭,3)。
RSI 1:= SMA(MAX(CLOSE?LC,0),6.1)/ SMA(ABS(CLOSE?LC),6.1)×100。
RSI2:= SMA(MAX(CLOSE?LC,0),12.1)/ SMA(ABS(CLOSE?LC),12.1)×100。
A3:= BARSLAST(REF(CROSS(RSI1,RSI2),1));
B3:= REF(C,A3 + 1)CAND REF(RSI1,A3 + 1)RSI1,CROSS(RSI1,RSI2)。
绘图(IF(B30,1,0),L-0)
4,“RSI底部背面”)。
C2:= BARSLAST(REF(CROSS(d,K),1))。
{万维网。
Gupan。
Com将与网络分享_表达智慧行动的指标}
D2:= REF(C,C2 + 1)CAND REF(k,C2 + 1)k和CROSS(d,K)。
绘图(IF(D 20,1,0),H + 0)。
25,'KDJ Top Back');
C3:= BARSLAST(REF(CROSS(RSI2,RSI1),1))。
D3:= REF(C,C3 + 1)CAND REF(RSI,C3 + 1)RSI1,CROSS(RSI2,RSI1)。
绘图(IF(D30,1,0),H + 0)。
4,“RSI Top Back”)。
C1:= INTPART(cyc(5)x 100 x 0)。
96)/ 100。
P2:=部分(ref(cyc(5),1)×100)/ 100。
P3:=内部部分(ref(cyc(5),1)* 0)。
96 x 100)/ 100。
Vv:= intpart(min(大写* 0)。
05,ref(ma(34卷),1))/ 100)。
P40:= intpart(maxcyc x 100)/ 100。
P41:= ?? Part(ref(MAXCYC,1)×100)/ 100。
P4:= p1 = 0且cp2或(ref(vol / 100,1)vvandcintpart(p2 * 0)。
98 * 100)/ 100和volmin(大写* 0)
05,ref(ma(vol,34),1));
P5:= p1 = 1和cmin(p3,p41)。
P1:=是(p4 = 1.1,(p5 = 1.0,ref(p1,1)))。
绘制文本(交叉(p1,0),l * 1,'正');
趋势:=(O + C)/ 2。
攻击线:MA(趋势,5),ColorFF33BE。
第3行:= MA(CLOSE,3);
产品系列:MA(Trend,9),Color 3498 CD。
Devil's Line:= MA(CLOSE,18);
生命线:= MA(关闭,27);
MA 40:= MA(关闭,40)。
决策线:MA(趋势,60)。
趋势线:MA(关闭,120)。
年度旅行:MA(关闭,260);
STICKLINE(3天线=攻击线和3天攻击线,攻击线,3天线,1,0),Color00D269;
STICKLINE(攻击线=决策线和决策线=商业线,商业线,决策线,1,0);
STICKLINE(攻击线=商业线和攻击线=决策线,商业线,攻击线,1,0);
STICKLINE(Devil's line =决策线Y决策线= MA40,MA40,决策线,1,0),颜色6C00D9。
STICKLINE(魔鬼线= MA 40 AND魔鬼线决定线,MA 40,魔鬼线,1,0);
STICKLINE(攻击线=恶魔线和魔鬼线=商业线,商业线,魔鬼线,1,0);
STICKLINE(攻击线=攻击线和恶魔攻击线,商业线,攻击线,1,0);
a:= MA(关闭,7);
STICKLINE(3天行=攻击行ANDa = a,攻击行,a,1,0),Color00DBDB;
STICKLINE(3天线=攻击线和操作线=攻击线,攻击线,a,4,0),color4EE4CA;

上一篇:实木地下室的设计点是什么?

下一篇:拔牙后不能吃什么?